Skip to navigation Skip to main content

TryFREEProduct Before You Buy!

Maxtree | 3D Plant Models & Vegetation Assets Maxtree | 3D Plant Models & Vegetation Assets
  • Home
  • All
  • Collection
    • HIGH POLY
    • LOW POLY
  • Individual
    • HIGH POLY
  • Custom Service
  • Scan Library
  • HELP
  • CONTACT
Sign in Create an Account

Lost your password?

0 items
Menu
Maxtree | 3D Plant Models & Vegetation Assets Maxtree | 3D Plant Models & Vegetation Assets

Getting Started

8
  • For FBX User
  • For 3Ds max User
  • For Blender User
  • For Cinema 4D User
  • For Maya User
  • For Twinmotion User
  • For Unreal Engine User
  • For SketchUp, Rhino and Revit User

Changelog

5
  • Changelog Of 2025
  • Changelog Of 2024
  • Changelog Of 2023
  • Changelog Of 2022
  • Changelog Of 2021

Troubleshooting

3
  • Twinmotion – Unable To Import Models
  • UnrealEngine – Unable To Import Models
  • Blender – Missing Textures
  • Home
  • Help
  • Getting Started
  • For Blender User
View Categories

For Blender User

Blender can pack textures in *.blend file, which prevents textures from being missing when using the model, but to make it easier to maintain and update the model and textures, we do not pack the textures into *.blend file. You need to follow the steps below to use our model to avoid missing the textures.

General Usage #


Step 1: Download the following 3 files(Replace <nubmer> and <render> to your collection number and render):

  • MT_PM_V<number>_Blender_<render>.7z
  • MT_PM_V<number>_Maps.7z
  • MT_PM_V<number>_Thumbnails.7z

Step 2: Unzip these 3 files, and copy all files in folder “MT_PM_V<number>_Thumbnails” to folder “MT_PM_V<number>_Blender_<render>“.  Copy the whole folder “MT_PM_V<number>_Maps” to folder “MT_PM_V<number>_Blender_<render>“,  The result will look like the image below.

Note: Do not change the name of the folder “MT_PM_V<number>_Maps“, or Blender will not automatically link textures.

Step 3: The texture path is set to a relative path, so the texture will be missing when you import models to projects in other locations, you can relink textures from the “File” menu, “File> External Data> Find Missing Files“, and select “MT_PM_V<number>_Maps” folder to relink textures.

Install For Blender Asset Browser #


Step 1: Asset Browser is Blender’s built-in asset browser, and all Maxtree models are currently ready for it.

Step 2: Download and unzip the following 2 files(Replace <nubmer> and <render> to your collection number and render):

  • MT_PM_V<number>_Blender_<render>.7z
  • MT_PM_V<number>_Maps.7z

Step 3: Copy the whole folder  “MT_PM_V<number>_Maps” to folder “MT_PM_V<number>_Blender_<render>“,  The result will look like the image below.

Step 4: If you have many different collections of Maxtree plants, I suggest you create a unified folder to manage them, you can name the folder “Maxtree” or whatever you like, move all the “MT_PM_V<number>_Blender_<render>” folder into it.

Step 5: Blender uses the “blender_assets.cats.txt” file to organize your assets, but you can now find that there is no “blender_assets.cats.txt” file in the “Maxtree” folder, but each separate “MT_PM_V<number>_Blender_<render>” folder contains “blender_assets.cats.txt“, You need to merge the information in them into one “blender_assets.cats.txt” located under “Maxtree” folder. This is a time-consuming process, we provide a Python script to automate this process.

Download: MergeAssetBrowserCDFs.zip

Step 6: Unzip “MergeAssetBrowserCDFs.zip“, open “MergeAssetBrowserCDFs.py” with Blender.

Step 7: Change the path of the variable path to the “Maxtree” folder, then run this script.

Step 8: Add the “Maxtree” folder to the Asset Libraries Path from “Edit > Preferences > File Paths“.

Step 9: Open Asset Browser you will see all your Maxtree models. If you added a new collection in the “Maxtree” folder, please regenerate the “blender_assets.cats.txt” file

 Install Biome Packs For Geo-Scatter #


Geo-Scatter is a scattering plugin for Blender, some of our collection includes premade environments for the Geo-Scatter plugin for Blender, you can find them from the links below:
https://maxtree.org/products/plant-models-vol-21/
https://maxtree.org/products/plant-models-vol-43/
https://maxtree.org/products/plant-models-vol-54/

After unzipping MT_PM_V<number>_Blender_<render>.7z  you will get a *.scatpack file which is for Geo-Scatter. Please refer to the manual below to see how to install
https://sites.google.com/view/scatter5docs/manual/installation

Updated on February 6, 2025
For 3Ds max UserFor Cinema 4D User
Table of Contents
  • General Usage
  • Install For Blender Asset Browser
  •  Install Biome Packs For Geo-Scatter

ABOUT

We are Maxtree, We focused on environmental solutions in 3D program, offer the best products for 3D artist and Company to solving create environment element in 3D program.

LEGAL

    • Terms & Conditions
    • Privacy Policy
    • EULA

HELP

    • Help
    • Contact

FOLLOW US

  • 微博

©Copyright 2026 Maishicui Digital Technology Co. LTD | All Rights Reserved
payments
Popular requests
  • grass
  • flower
  • acer
  • Vol 60
  • flowering tree
  • bush
  • shrub
  • Home
  • All
  • Collection
    • HIGH POLY
    • LOW POLY
  • Individual
    • HIGH POLY
  • Custom Service
  • Scan Library
  • HELP
  • CONTACT
  • Login / Register
Shopping cart
Close
We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.
More info More info Accept